Oculus Rift’in Sistem Gereksinimleri Açıklandı!

Facebook’un sahibi olduğu sanal gerçeklik gözlüğü Oculus Rift’in sistem gereksinimleri açıklandı. İşte, Oculus Rift için sistem gereksinimleri ve gelen son bilgiler.

Oculus geçtiğimiz haftalarda sanal gerçeklik gözlüğü Oculus Rift‘in çıkış tarihini 2016 yılı olarak belirtmiş ve ardından ürünün 200 dolardan aşağı bir fiyata sahip olmayacağını açıklamıştı. Firmadan gelen yeni bir haber ise Oculus Rift‘in sistem gereksinimleri hakkında olurken ürünün hangi platformlarda çalışıp çalışmayacağı da ortaya çıktı.

Bunu da Oku: Oculus Rift 2016’da Satışa Sunulacak!

Oculus’un sanal gerçeklik gözlüğü için verdiği sistem gereksinimlerinde en çok dikkat çeken nokta Oculus Rift’in şuan için işletim sistemi olarak sadece Windows‘u desteklemesi ve bunda da Windows 7 ve daha üst bir Windows sürümü olması gerektiği yer alıyor. Yani pazarın diğer dişli oyuncularından Mac OS ve Linux versiyonları Oculus Rift’ten nasibini alamıyacak.

Oculus’un sanal gerçeklik gözlüğü Oculus Rift için açıkladığı en düşük sistem gereksinimleri ise şu şekilde oldu;

NVIDIA GTX 970 ve AMD 290 benzeri ya da üstü ekran kartı,
Intel-i5 4590 benzeri ya da üstü işlemci,
8GB ya ada üstü RAM,
297 MHz hızında HDMI 1.3 video çıkışı,
2 adet USB 3.0 girişi,
Windows 7 SP1 ya da daha üstü işletim sistemi.

Oculus tarafından verilen sistem gereksinimleri en düşük olarak belirtilse de bu sistemin bugünkü maliyeti 2500 – 3000 lira arasında. Oculus Rift’in fiyatının da en son gelen açıklama ile 200 dolar altında olmayacağı biliniyor. Buradan da standart seviyedeki bir oyuncunun Oculus Rift ile sanal gerçeklik üzerinden oyun oynaması şimdilik biraz hayal gibi duruyor.

Yazıyı bi paylaşsana bir şey deneyeceğiz.

Wearman

Wearlogy'nin en kıymetli yazarı, o olmazsa olmaz. Giyilebilir teknolojinin aranan ama çok çabuk bulunan adamı.

Yorum yazılmamış

Yeni Bir Tane Yaz